QLab入门

欢迎来到工作区 #

首次打开QLab时,会看到一个新的新文档。QLab文档被称为工作区。一个工作区包含一个或多个Cue列表和/或Cart,每一个都包含Cue。

有关各种Cue类型和Cue列表的详细说明,请参见文档的相应部分。现在,我们将专注于您第一次查看工作区时所看到的内容,以及如何开始构建您的节目。

关于风格的注释 #

在此页面上,每当提到我们认为特别重要的新工具,界面项或概念时,它将以粗体显示。这是为了帮助您注意到正在向您介绍一个新的想法。之后,在本文档的其余部分中,将使用粗体文本突出显示,突出显示键盘快捷键(例如⌘S)并指示菜单名称(例如“文件”菜单)。

QLab 4

刊头 #

GO按钮 #

显着位置在工作区时,的左上角GO按钮启动,或触发,这是目前的Cue站在播放头。然后,播放头前进到下一个Cue,该Cue将待命,显示在待机指示灯中并准备开始。GO按钮的默认键盘快捷键是空格键。您可以在“工作区设置”中更改此快捷方式。

待机指示灯 #

待机指示器位于工作区的顶部,跨过窗口的大部分宽度,在指示器上显示播放头的Cue编号Cue名称。换句话说,它告诉您下次触发Cue列表时将播放什么Cue。当Cue待命时,Cue也会在Cue列表中突出显示,并带有指向工作区左边缘的小指示箭头。

站在

备注字段 #

待机指示灯下方和“执行”按钮的右侧是“备注”字段。在此字段中输入的文本将与当前站立的Cue相关联,并且当该Cue待命时会显示该文本,因此它是为操作员提供注释或特殊说明的理想场所。使用查找功能可以搜索“注释”字段中的文本。您还可以在检查器的“基本”选项卡中编辑Cue的注释。

工具列 #

工具栏,发现注释字段的下面,是每个在QLAB可用的不同球杆类型的图标的带状。单击任何这些图标将创建该类型的新Cue。有关不同Cue类型的说明可以在本文档的后面找到。

Cue列表 #

工具栏下面是Cue列表,它是工作区的核心。Cue按其在您的演出期间播放的顺序从上到下列出。Cue列表中的列显示有关每个Cue的基本信息。

Cue状态 #

最左侧的列显示Cue的状态。

播放头(一个向右的三角形指针)向您显示等待的Cue。

每个Cue可能还会显示以下任何图标:

  • 绿色三角形表示Cue处于活动状态。
  • 圆圈内的黄色三角形表示Cue已加载并且随时可以触发。
  • 灰色坡度表示Cue已停止,但效果逐渐减弱
  • 红色的X表示Cue已损坏,无法播放。将鼠标悬停在红色的X上会显示一个工具Cue,其中简要说明了该问题。
  • 带有斜线的红色圆圈表示覆盖覆盖了Cue的输出。您可以在文档的“替代控件”部分中了解有关替代的更多信息。
  •  标志指示Cue已标记。
  • 没有图标的意思是……嗯,这意味着以上都不是真的。

此列还显示一个描述Cue类型的图标。这些图标与工具栏中的Cue图标匹配。

Cue编号 #

Cue编号可以是任何文本字符串,也可以为空。给定工作空间中的所有Cue编号必须唯一。Cue编号不必是连续的,也不需要是数字。可接受的Cue数量可能是11.5AAAA.5Preshow Music,或Steve。通过双击Cue的编号列或选择Cue并使用键盘快捷键N来更改Cue的编号。

要认识到,因为Cue数为文本字符串,这一点很重要11.01.00有资格作为QLAB三种不同的唯一Cue数量。

列表中的Cue重新排序不会自动重新编号。

重新编号所选Cue #

您可以通过在“工具”菜单中选择“对选定的Cue重新编号”或使用键盘快捷键⌘R来自动为每个当前选定的Cue分配新的Cue编号。由于Cue编号在工作区中必须唯一,因此重新编号工具将自动跳过工作区中已经存在的编号。

Cue名称 #

Cue名称可以是任何文本字符串,也可以为空。Cue的名称将默认以反映其目标的名称; 用于音频和视频Cue,即目标文件的名称。对于淡入淡出的Cue,它将是“淡入淡出”一词加上淡入淡出针对的Cue的名称。其他类型的Cue具有自己的(希望是逻辑的)默认名称。您可以通过双击Cue的名称列或选择Cue并使用键盘快捷键Q来更改Cue的名称。与Cue编号不同,Cue名称不必唯一。

请注意,如果Cue的名称使用默认名称,则更改它们的Cue也会更改所有以它为目标的Cue的名称(例如,淡入淡出Cue)。

目标 #

QLab中的一个关键概念是某些类型的Cue具有目标,该目标是该Cue的动作的接收者。例如,音频和视频Cue的目标是媒体文件。触发音频Cue时,将播放目标文件。淡入淡出Cue具有目标,其他目标具有可淡入淡出的参数,例如音频级别或视频显示几何形状。触发淡入淡出Cue时,目标Cue的参数会淡入。对于需要目标的Cue,它们必须只有一个目标。

由于不同类型的Cue具有不同类型的目标,因此目标列可以显示不同Cue的不同信息。

对于音频和视频Cue,“目标”列显示一个圆形按钮,看起来像一个圆圈内的向上箭头。单击此箭头将打开一个Finder窗口,您可以在其中选择要定位的文件。您还可以通过将适当的文件从Finder拖放到Cue上来设置音频或视频Cue的目标。

以其他Cue为目标的Cue,例如淡入淡出Cue和停止Cue,将显示其目标Cue的Cue编号。如果目标Cue没有编号,则将显示Cue名称。如果Cue缺少目标,则目标列将显示一个问号。您可以通过在“目标”列中键入Cue编号,将Cue拖放到其预期的目标上,或通过将预期的目标Cue拖放到该Cue上,为这些Cue分配目标。

改变所选Cue的目标默认快捷键是牛逼

不需要目标的Cue在此列中不会显示任何内容。

等待#

预等待是指QLab在收到Cue的触发器与开始该Cue的操作之间等待的时间。例如,预等待3的音频Cue将在被触发三秒钟后开始播放声音。

可以通过双击并在“预等待”列中键入Cue来进行预等待,也可以使用键盘快捷键E进行编辑

行动 #

Cue的操作会告诉您完成Cue需要多长时间,而不包括等待前的时间。动作通常与“持续时间”通过对话互换使用。他们是一样的。某些Cue的操作无法直接进行编辑,但对于可以Cue的操作,可以双击并在“操作”列中键入,或使用键盘快捷键D进行编辑

等待后 #

Cue的后等待仅与尚未讨论的功能:自动继续相结合才有意义当Cue设置为自动继续时,它会在自身触发时触发Cue列表中的下一个Cue。如果第一个Cue具有后等待时间,则QLab等待后等待时间过去,然后触发第二个Cue。

Cue的后等待可以通过双击并在后等待列中键入,或使用键盘快捷键W进行编辑

有关等待前,操作和等待后的注释。 #

“等待前”,“操作”和“等待后”列显示秒,小数点后两位,但是QLab实际上精确到小数点后三位。

当不播放Cue时,这些列将始终显示Cue的总持续时间或其等待时间。播放Cue时,您可以通过单击列标题中的箭头在查看时间或剩余时间之间切换。

同样重要的是要记住,为了防止QLab的界面使用过多的处理能力,QLab有时不频繁地每秒更新一次时间,这意味着显示的时间可能错误多达一秒钟。这并不表示QLab的实际行为仅在一秒钟后就关闭了。暂停的Cue将始终显示准确的时间。

自动关注和自动继续 #

最后一列(在列标题中标有向下箭头)显示图标,指示Cue已设置为自动继续还是自动跟随。

如果Cue设置为自动继续(),则一旦触发Cue,Cue列表中的下一个Cue也会触发。如果Cue具有后等待以及自动继续,则将在触发下一个Cue之前兑现后等待。

如果Cue设置为自动跟随(),则第一个Cue完成后将立即触发下一个Cue。当您将Cue设置为自动跟随时,QLab将自动显示等于Cue操作的后等待时间。此内容无法编辑,可以自动提醒您。

与自动跟进或自动继续或两者结合在一起的Cue称为Cue序列。您可以在文档的适当命名的Cue序列部分中了解有关创建Cue序列的更多信息。

工具箱 #

通过从“视图”菜单中选择“工具箱”或使用键盘快捷键⌘K可以显示或隐藏该工具箱。工具箱提供了工具栏的替代视图。两者几乎完全相同。

但是,您可以在工具箱中重新排列Cue。这使您可以将最常用的Cue类型放在手边。如果重新排列Cue,请注意,number数字键盘快捷键仍分配给前十个Cue。这样,您可以将⌘数字键盘快捷方式分配给您喜欢的Cue。

在工具箱中重新排列Cue将在“Cue”菜单中而不是在工具栏中重新排列Cue

监察员 #

检查位于Cue列表下方,并且可以显示或选择隐藏督察视图菜单或使用键盘快捷键⌘I。检查器是一组选项卡,可让您查看和编辑选定的一个或多个Cue的属性。

编辑模式和显示模式 #

在工作区窗口页脚的左侧,有两个按钮允许您在“编辑”模式和“显示”模式之间切换。当工作空间处于显示模式时,QLab的以下功能将被禁用:

  • 检查员
  • 工具列
  • 加载时间
  • 添加,删除或重新排列Cue
  • 编辑任何Cue属性(名称,编号,目标,时间等)
  • 复制和粘贴级别
  • 复制和粘贴几何
  • 复制并粘贴淡入淡出的形状

同样重要的是在显示模式下禁用的事物列表:

  • 试镜窗口
  • 打开,关闭和保存工作区
  • 使用ESC
  • 显示或隐藏侧边栏
  • 查看和更改工作区设置

显示模式是一种安全机制,旨在防止意外更改工作空间,而不是一种安全机制,以防止故意更改。

当工作空间处于显示模式时,QLab将在关闭工作空间或退出之前要求确认。

Cue和Cue列表计数 #

页脚的中心显示工作空间中的Cue数量以及将其划分为的Cue列表数量。对于吹牛表演的复杂性很有用。

警告事项 #

当(且仅当)工作区包含标记或损坏的Cue时,“警告”图标()将出现在工作区窗口的右下角。单击此图标将打开“状态”窗口的“警告”选项卡,其中显示了相关Cue的列表,并说明了为什么在其中列出这些Cue。您可以在本文档的“工作流程工具”部分中了解有关此内容的更多信息。

单击工作区窗口右下角的补充工具栏按钮(),以显示或隐藏补充工具栏。您可以在本文档的“工作流程工具”部分中了解有关此内容的更多信息。

状态窗口 #

单击工作区窗口右下角的状态窗口按钮(),以显示或隐藏状态窗口。您可以在本文档的“工作流程工具”部分中了解有关此内容的更多信息。

工作区设置 #

单击工作区窗口右下角的“工作区设置”按钮()以打开“工作区设置”窗口。您可以在本文档的“工作空间设置”部分中了解更多信息。

Cue #

在QLab中有几种Cue方法:

  1. 单击工具栏中的Cue类型图标之一。
  2. 将Cue类型图标从工具栏拖到Cue列表中。
  3. 双击工具箱中的Cue类型。
  4. 将Cue类型从工具栏拖到Cue列表中。
  5. Cue菜单中选择Cue类型。
  6. 对前十种Cue类型使用⌘数字键盘快捷键之一。
  7. 将兼容的音频或视频文件从Finder拖到Cue列表中。
  8. (4.2中的新增功能)在拖动Cue列表中的Cue以进行复制的同时,按住Option键。

还有使用OSC和AppleScript进行Cue的方法,您可以在本文档的“ OSC词典”和“ AppleScript词典”部分中了解更多信息。

定位音频和视频Cue #

音频和视频Cue需要一个目标,该目标是一个包含相关媒体类型的文件。有几种方法可以将目标分配给音频或视频Cue:

  1. 单击Cue列表中Cue的目标按钮
  2. 选择Cue并键入目标热键,默认情况下为T。
  3. 双击检查器“基本”选项卡中的目标字段。
  4. 将文件从Finder拖放到Cue列表中的Cue上。
  5. 将文件从Finder拖放到检查器的“基本”选项卡中的目标字段中。

定位其他Cue #

以其他Cue为目标的Cue包括淡入淡出,开始,停止,暂停,加载,重置,Devamp,GoTo,目标,布防和撤防。有几种方法可以将目标分配给这些Cue:

  1. 双击Cue列表中的目标列。
  2. 选择Cue并键入目标热键,默认情况下为T。
  3. 双击检查器“基本”选项卡中的目标字段。
  4. 将预期的目标Cue拖放到Cue列表中的Cue上。

此外,从QLab 4.4开始,根据选择的其他Cue,创建这些类型的Cue时,QLab的行为会稍有不同。当您创建新的淡入淡出,开始,停止,暂停,加载,重置,Dampamp,转到,目标,布防或撤防Cue时:

  1. 如果未选择任何Cue,则将创建没有目标的新Cue。
  2. 如果选择了一个Cue,则将针对所选Cue创建新Cue。
  3. 如果选择了多个Cue,则QLab会询问您是否要创建多个目标Cue,每个Cue之后一个。在最后一个选定的Cue之后都包含多个目标Cue,或者只有一个新的Cue。

多个新Cue

Cue规则 #

一旦开始,Cue就会继续播放,直到达到编程动作的结尾或被告知停止为止。对于音频或视频Cue,Cue的操作是它所针对的媒体文件的持续时间,除非另行编程。对于FadeCue,默认持续时间为5秒,尽管您可以在FadeCue的Cue模板中更改默认设置。

当开始一个Cue时,播放位置将前进到下一个Cue。下次按GO按钮或空格键时,下一个Cue将开始。如果您习惯于使用非戏剧性的播放程序(例如iTunes),则此行为起初可能会令人迷惑。不用担心,因为这就是QLab的工作方式。

控制规则 #

可以将QLab告知GO,也就是说,可以通过多种方式触发当前等待的Cue或Cue序列,并将播放头前进到下一个Cue或Cue序列。您可以:

  1. 用鼠标单击“执行”按钮。
  2. space(或您分配给GO的任何键盘快捷键。)
  3. /go从另一个程序或外部设备向QLab发送OSC命令。
  4. 发送您在OSC控件中分配给GO的另一个OSC命令。
  5. Go从另一个程序或外部设备向QLab发送MSC命令。
  6. 发送您在MIDI控件中分配给GO的MIDI消息。
  7. 运行一个AppleScript,将go命令发送到QLab。

其他命令也有类似的选项,例如停止,恐慌,暂停等。这种多样性的目的是适应QLab在世界上可能遇到的各种情况和可能性,并使您可以更轻松地以适合您的需求或风格的方式使用QLab。

发表评论

登录... 后才能评论